Woub webversie storing.
Incident Report for Woub
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 11:51 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 18, 2022 - 11:19 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 18, 2022 - 11:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2022 - 11:02 CEST
Update
We are continuing to investigate this issue.
Posted Oct 18, 2022 - 11:01 CEST
Investigating
Wij zijn op dit moment het probleem aan het onderzoeken.
Posted Oct 18, 2022 - 10:57 CEST
This incident affected: API, Realtime, Woub web, and Mobile app.